Arbeitszeit erfassen

Krankheitstage und Resturlaub

24.11.2005 von Redaktion pcmagazin

ca. 0:25 Min
Ratgeber
  1. Arbeitszeittabelle in Excel
  2. Eintragen der Arbeitsstunden
  3. Fehlstunden
  4. Einteilung in Monate
  5. Übernahme der Feiertage
  6. Krankheitstage und Resturlaub
  7. Mittagspause
  8. Über- bzw. Fehlstunden
  9. Kopien erstellen für weitere Monate

In die vierte Zeile Ihrer Tabelle haben Sie schon die Bezeichnungen "Bisherige Krankheitstage:" sowie "Resturlaub:" eingetippt. Jetzt werden beide Eingaben mit Funktionen hinterlegt. In Zelle C4 verwenden Sie folgende Formel:

Arbeitszeittabelle in Excel
© Archiv
=ZÄHLENWENN(B7:B37;"Krank")

Diese Funktion zählt die nicht leeren Zellen des angegebenen Bereichs (hier B7 bis B37), deren Inhalte mit den Suchkriterien (hier "Krank") übereinstimmen. Analog addieren Sie für den Resturlaub in Zelle H4 sämtliche Urlaubstage und subtrahieren Sie sie vom Gesamturlaub auf dem ersten Tabellenblatt. Die Formel für H4 lautet:

=(Eingabe!B6-ZÄHLENWENN(B7:B37;
"Urlaub"))

Mehr lesen

Chronologische Liste und Netflix-Links

Marvel-Filme- und -Serien: Das ist die richtige Reihenfolge

Neuerscheinungen in der Übersicht

Netflix: Neue Filme und Serien

Vorschau auf Film- und Serien-Highlights

Amazon Prime Video: Neuheiten

Weiter zur Startseite  

Mehr zum Thema

Excel: Nur jede n-te Zelle addieren

Office-Tipps für Einsteiger

Excel: Nur jede n-te Zelle addieren

Nicht selten muss man aus Spalten oder Zeilen nur jede zweite, dritte, vierte ... Zelle addieren. Mit einer Formel geht das sehr einfach.

lexoffice

Anzeige Das Office im Web

lexoffice: Einmal Büro zum Mitnehmen, bitte!

Mit lexoffice schreiben Sie Rechnungen und erledigen Bankgeschäfte, wann und wo es gerade passt. Mehr als ein Internetanschluss ist dafür nicht…

Kalender synchronisiert auf iPad

Zeit-Management

Outlook, Google und Co.: Kalender synchronisieren - 9…

Kalender auf dem Smartphone, PC und im Web synchronisieren - mit unseren 9 Tipps schaffen Sie genau das. Verpassen Sie keinen Termin mehr!

shutterstock/ ra2studio

Microsoft Office

Excel-Daten visualisieren: 8 Tipps für mehr Übersicht

Wir zeigen, wie Sie Daten in Excel-Tabellen visualisieren. Damit steigern Sie die Übersicht und Lesbarkeit in Ihren Kalkulationen.

Outlook - Logo

Office-Tipp

Outlook: Kalenderwochen immer anzeigen

Wir zeigen, wie Sie in Outlook die Kalenderwoche anzeigen lassen können. Unser Office-Tipps sorgt für Durchblick bei der Terminplanung.