Galerie

Excel: Tipps zu Formeln eines Tabellenblattes - Zelle Benennen: Hier können Sie den gewünschten Namen für eine Zelle eintippen.

Das eigentliche Know-how eines Tabellenblattes steckt in seinen Formeln, denn diese bereiten die Zahlen perfekt auf. Dieser Workshop verrät Ihnen Tricks, mit denen Sie Ihre Formeln effektiv und flexibel gestalten.

Zelle Benennen: Hier können Sie den gewünschten Namen für eine Zelle eintippen.

TIPP 2: Zellen benennen

In den Formeln einer Reisekostenabrechnung taucht die von Ihrem Arbeitgeber gezahlte Kilometerpauschale naturgemäß mehrfach auf. Um hier flexibel zu bleiben, sollten Sie den Geldbetrag nicht jedes Mal manuell eingeben, sondern ihn in einer speziellen dafür vorgesehenen Zelle speichern. Später nehmen Sie in Ihren Formeln darauf Bezug.

Richtig elegant wird dieser Methode aber erst dann, wenn Sie der betreffenden Zelle einen Namen geben. Mit diesem Trick verwandelt sich zum Beispiel der wenig aussagekräftige Ausdruck H1*$B$6 in die "sprechende" Formel H1*kmPauschale. Die $-Zeichen in der Originalformel signalisieren dabei absoluten Bezug.

Das Benennen einer Zelle ist mit Excel denkbar einfach. Markieren Sie einfach die gewünschte Zelle und klicken Sie ganz links in der Bearbeitungsleiste in das Namensfeld. Diese befindet sich dort, wo normalerweise die Koordinaten der aktuellen Zelle stehen. Geben Sie dort den gewünschten Namen der Zelle ein und drücken Sie dann die Eingabetaste. Ein Beispiel sehen Sie im Bild "Zelle Benennen".

Von nun an sprechen Sie die Zelle in Ihren Formeln über deren Namen an und müssen nicht umständlich einen absoluten Zellbezug eintragen. Wenn Sie diese Technik konsequent einsetzen, werden Ihre Formeln vor allem übersichtlicher und Sie sparen sich Tipparbeit. Die vorgestellte Methode sorgt dafür, dass Sie auch noch nach Monaten und Jahren problemlos Ihre Formeln in Ihren Excel-Dokumenten nachvollziehen können.

Übrigens: Sie können nicht nur einzelne Zellen, sondern auch Zellbereiche sowie ganze Zeilen und Spalten mit einem Namen versehen. Aus der Formel

= MITTELWERT(H10:H46)

machen Sie die deutlich anschaulichere Variante

= MITTELWERT(Fahrtstrecken)

Auf der Registerkarte "Formeln" finden Sie in der Gruppe "Definierte Namen" weitere Funktionen, die das Verwenden von benannten Zellen erleichtern.

Interessant in diesem Zusammenhang ist vor allem der Befehl "Namen definieren". Mit ihm öffnen Sie ein Dialogfeld. Darin legen Sie fest, ob der definierte Name nur im aktuellen Tabellenblatt oder in der gesamten Arbeitsmappe gültig sein soll. Außerdem können Sie hier auch einen erläuternden Text eintragen. Der Kommentar hilft Ihnen später die Namensdefinition zu verstehen oder wenn Sie das Dokument an eine andere Person weitergeben.

Der Namens-Manager
Für einen schnellen Überblick über die in einer Arbeitsmappe enthaltenen Zellen, eignet sich der Namens-Manager. Sie öffnen ihn mit der Tastenkombination"Strg+F3" oder über die Registerkarte "Formeln". Im Fenster des Namensmanagers sehen Sie neben dem Namen und der Position der Zelle auch ihren aktuellen Wert und einen eventuell vergebenen Kommentar.

Die beliebtesten Bildergalerien
Youtube-Gema-Sperre umgehen
Galerie
Videos freischalten
Solange YouTube und die GEMA sich streiten, schauen deutsche Musikfreunde in die Röhre. Mit den Tipps in der Galerie lässt sich die YouTube-Sperre…
Beste WLAN-Router
Galerie
Top 5
WLAN-Router dienen als Zentrale für Internet und WLAN. Wir zeigen Ihnen die fünf Geräte, die im Test am besten abgeschnitten haben.
Microsoft hat eine neue Windows-10-Preview als ISO-Download veröffentlicht.
Galerie
God Mode, Virtual Desktops , Startmenü & Co.
Wir verraten 20 Tipps und Tricks für Windows 10: Damit haben Sie das neue Microsoft-Betriebssystem zum Release direkt im Griff.
Weitere Bildergalerien entdecken
Einen chronologischen Überblick über alle bisherigen Bildergalerien finden Sie in unserem Archiv-Bereich. Entdecken Sie unsere faszinierende Bilder!