Arbeitszeit erfassen

Kopien erstellen für weitere Monate

Bisher ist nur das Tabellenblatt für den Januar fertig. Dieses kopieren Sie für den Februar und modifizieren es anschließend geringfügig. Dazu klicken Sie mit der rechten Maustaste am unteren Blattrand auf das Register "Januar" und wählen Sie im Kontextmenü "Verschieben/Kopieren". Unter "Einfügen vor:" nehmen Sie den letzten Eintrag "(ans Ende stellen)" und aktivieren zusätzlich die Option "Kopie erstellen". Benennen Sie das Tabellenblatt in "Februar" um.

Arbeitszeittabelle in Excel

© Archiv

Zum Anpassen dieses Kalenderblattes ändern Sie im Feld A1 die Formel in:

=DATUM(Eingabe!B2;2;1)

Als Tabellenüberschrift erscheint daraufhin "Februar 05".

Setzen Sie den Cursor auf die Zelle A7 und ändern Sie die darin enthaltene Formel an den drei hervorgehobenen Stellen:

=WENN(MONAT(DATUM(Eingabe!$B$2;2; 
ZEILE()6))=2;DATUM(Eingabe!$B$2;2; 
ZEILE()-6);"")

Ziehen Sie die Formel über den Anfasser bis zur Zelle A37 herunter.

Um die Überstunden aus dem Vormonat zu übernehmen, ändern Sie die Formel in C3 in:

=Januar!H3

Analog stellen Sie die Formel für die bisherigen Krankheitstage in Zelle C4 wie folgt um:

=(Januar!C4+ZÄHLENWENN(B7:B37; 
"Krank"))

Die Neuberechnung in Zelle H4 lautet:

=(Januar!H4-ZÄHLENWENN(B7:B37; 
"Urlaub"))

Die Schritte für die restlichen Tabellenblätter sind stets die gleichen: Sie kopieren das jeweils vorherige Tabellenblatt und benennen es in den aktuellen Monat um. Dann ändern Sie die Formel in der Überschrift (Zelle A1), ändern die Datumsformel in der Spalte A und erhöhen den Monat bei der Übernahme der Über- bzw. Fehlstunden aus dem Vormonat in Zelle C3 um jeweils einen Monat. Das Gleiche gilt für die Zellen C4 und H4. Beachten Sie beim Ändern der Formeln, dass die in den oben genannten Formeln fett gedruckten Zahlen die einzelnen Monate repräsentieren: "1" für Januar, "2" für Februar usw. Das klingt etwas mühsam, ist aber insgesamt in zehn Minuten erledigt.

Die Haben Sie schließlich sämtliche 13 Tabellenblätter erstellt, speichern Sie die leere Arbeitszeittabelle als Kopie für das nächste Jahr ab. Dann brauchen Sie im nächsten Jahr auf dem ersten Tabellenblatt "Eingabe" nur 2006 einzutippen und auf dem "Januar"-Blatt die Überstunden aus dem Vorjahr in die Zelle C3 einzutippen - praktisch für das nächste Jahr.

Mehr zum Thema

Word - Text um Bild
Office-Tipp

In Word 2010 und 2013 gibt es Bilderrahmen mit einer pfiffigen Funktion für das Freistellen von Bildinhalten. Wir zeigen, wie es geht.
Wir zeigen den normgerechten Aufbau bei Briefen mit Microsoft Word.
Anleitung

Ein DIN-gerechter Aufbau erleichtert dem Lesenden die Übersicht. Word bietet dafür mit seinen Vorlagen und Funktionen alle Voraussetzungen.
Excel - Nettoarbeitstage
Office-Tipp

Wir erklären, wie Sie in Excel etwa für eine Arbeits- oder Urlaubsplanung die Wochenenden herausrechnen und die Nettoarbeitstage berechnen.
Kalender synchronisiert auf iPad
Zeit-Management

Kalender auf dem Smartphone, PC und im Web synchronisieren - mit unseren 9 Tipps schaffen Sie genau das. Verpassen Sie keinen Termin mehr!
Outlook - Logo
Office-Tipp

Wir zeigen, wie Sie in Outlook die Kalenderwoche anzeigen lassen können. Unser Office-Tipps sorgt für Durchblick bei der Terminplanung.