Arbeitszeit erfassen

Über- bzw. Fehlstunden

Wie viel Sie täglich zu viel oder zu wenig gearbeitet haben, zeigt Ihnen die Spalte H. Diese Angaben lassen Sie nun von Excel für den gesamten Monat addieren.

Arbeitszeittabelle in Excel

© Peter Stelzel-Morawietz

Tippen Sie in die Zelle F3 "Über- bzw. Fehlstunden:" ein und verbinden Sie die beiden Zellen F3 und G3 über "Format/Zellen/Ausrichtung/ Zellen verbinden".

Im Feld rechts daneben geben Sie folgende Berechnungsformel ein, die die Über- und Fehlstunden aufsummiert:

=SUMME(H7:H37)+C3

Damit werden auch die in Zelle C3 eingetragenen Überstunden aus dem Vorjahr sowie später die aus den jeweiligen Vormonaten übernommen eingerechnet. Positive Werte weisen auf Überstunden, negative auf Fehlstunden hin. Weisen Sie der Zelle das Format "[h]:mm:ss" zu.

Excel soll Sie außerdem besonders darauf hinweisen, sobald die maximal erlaubt Zahl an Fehl- oder Überstunden überschritten ist. Das erledigen Sie über die bereits auf dem Eingabeblatt eingegebenen Werte. Allerdings ist dazu noch ein kleiner Umweg notwendig, da die bedingte Formatierung unverständlicherweise nicht auf andere Arbeitsblätter zugreifen kann. Also müssen Sie die Werte vom Eingabeblatt erst auf das aktuelle Tabellenblatt übertragen. Tippen Sie in Zelle A39 folgende Zeile ein:

=Eingabe!B7

Analog muss es in Zelle A40 heißen:

=Eingabe!B8

Wenn Sie die Einblendung stört, setzen Sie die Schriftfarbe dieser Zellen über "Format/Schrift" auf "Weiß". Damit ist deren Inhalt für Sie unsichtbar und verwirrt nicht unnötig.

In der Zelle H3 verwenden Sie über "Format/ Bedingte Formatierung" folgende Bedingung: "Zellwert ist" "nicht zwischen" "=$C$39" und "=(-$C$40)". Über die Schaltfläche "Format/Schrift" weisen Sie der Bedingung als Farbe "Rot" und als Schriftschnitt "Fett" zu.

Zum Abschluss dieses Abschnittes noch ein Tipp zur Ansicht: Stellen Sie das Monatsblatt so ein, dass Sie den oberen Fensterbereich immer im Blick haben. Die bisherigen Krankheitstage, die Fehl- und Überstunden sowie Ihren Resturlaub sehen Sie also selbst dann, wenn Sie in der Tabelle beim Datum ganz herunterscrollen. Markieren Sie dazu die erste Zeile mit Datumsangabe, also die Zeile 7, und klicken Sie in der Menüleiste auf "Fenster/Fenster fixieren". Auf diese Weise sehen Sie stets die Überschriften.

Mehr zum Thema

Word - Text um Bild
Office-Tipp

In Word 2010 und 2013 gibt es Bilderrahmen mit einer pfiffigen Funktion für das Freistellen von Bildinhalten. Wir zeigen, wie es geht.
Wir zeigen den normgerechten Aufbau bei Briefen mit Microsoft Word.
Anleitung

Ein DIN-gerechter Aufbau erleichtert dem Lesenden die Übersicht. Word bietet dafür mit seinen Vorlagen und Funktionen alle Voraussetzungen.
Excel - Nettoarbeitstage
Office-Tipp

Wir erklären, wie Sie in Excel etwa für eine Arbeits- oder Urlaubsplanung die Wochenenden herausrechnen und die Nettoarbeitstage berechnen.
Kalender synchronisiert auf iPad
Zeit-Management

Kalender auf dem Smartphone, PC und im Web synchronisieren - mit unseren 9 Tipps schaffen Sie genau das. Verpassen Sie keinen Termin mehr!
Outlook - Logo
Office-Tipp

Wir zeigen, wie Sie in Outlook die Kalenderwoche anzeigen lassen können. Unser Office-Tipps sorgt für Durchblick bei der Terminplanung.