Arbeitszeit erfassen

Mittagspause

Die Tabelle ist im Rohbau fertig, nun erfassen Sie die Ihre Arbeitsstunden für den ersten Monat. Die Mittagspause ist in der Regel festgelegt, entweder gesetzlich vorgeschrieben oder betrieblich geregelt. Der Workshop verwendet 30 Minuten. Setzen Sie den Cursor in die Zelle D7 und wenden Sie die Wochentag-Funktion, eingebettet in eine Wenn-Dann-Beziehung, an:

Arbeitszeittabelle in Excel

© Archiv

=WENN($A7="";"";WENN(ODER($A7=""; 
WOCHENTAG($A7;2)>5;$B7="Feiertag"; 
$B7="Urlaub";$B7="Krank");"";"0:30"))

Übertragen Sie diese Formel über den Anfasser auf die gesamte Spalte bis zur Zelle D37 an. Excel zieht damit automatisch an allen Arbeitstagen eine 30-minütige Mittagspause von Ihrer Arbeitszeit ab. Ist die Mittagspause bei Ihnen länger oder kürzer, ändern Sie die Formel entsprechend. Ist keine Mittagspause festgelegt, verzichten Sie auf die Formel und tragen die jeweilige Auszeit an Ihren Arbeitstagen von Hand ein. Weisen Sie dem gesamten Block von Zelle C7 bis H37 das benutzerdefinierte Format "hh:mm" zu.

In die Zelle G7 übernehmen Sie die "Tägliche Arbeitszeit" des ersten Tabellenblattes "Eingabe":

=WENN($A7="";"";WENN(ODER($A7=""; 
WOCHENTAG($A7;2)>5;$B7="Feiertag"; 
$B7="Urlaub";$B7="Krank");""; 
Eingabe!$B$5))

Wenden Sie die Formel über die Anfasserfunktion auf die gesamte Spalte bis zu G37 an. Für die "Ist-Stunden" rechnen Sie in der Zelle F7 mit folgender Formel, welche die Kommen-Zeit und die Mittagspause von der Gehen-Zeit abzieht:

=(WENN(E70;WENN(E7-C7-D7>0;E7- 
C7-D7;E7-C7-D7+1);""))

Dies bewirkt, dass das Feld "Ist-Stunden" frei bleibt, solange Sie noch keine Uhrzeit für das Arbeitsende eingetragen haben. Die zweite eingebettete Wenn-Dann-Abfrage sorgt dafür, dass Excel sogar mit Nachtschichten richtig rechnet. Übernehmen Sie die Formel für die restlichen Zellen der Spalte F.

Für die Differenz der Ist- und Sollstunden verwenden Sie im Feld H7 die Formel:

=WENN(E70;F7-G7;"")

Damit werden Ihre Über- bzw. Fehlstunden an Ihren Arbeitstagen errechnet. Übertragen Sie jetzt die Formel auf die restlichen Zellen dieser Spalte.

Mehr zum Thema

Word - Text um Bild
Office-Tipp

In Word 2010 und 2013 gibt es Bilderrahmen mit einer pfiffigen Funktion für das Freistellen von Bildinhalten. Wir zeigen, wie es geht.
Wir zeigen den normgerechten Aufbau bei Briefen mit Microsoft Word.
Anleitung

Ein DIN-gerechter Aufbau erleichtert dem Lesenden die Übersicht. Word bietet dafür mit seinen Vorlagen und Funktionen alle Voraussetzungen.
Excel - Nettoarbeitstage
Office-Tipp

Wir erklären, wie Sie in Excel etwa für eine Arbeits- oder Urlaubsplanung die Wochenenden herausrechnen und die Nettoarbeitstage berechnen.
Kalender synchronisiert auf iPad
Zeit-Management

Kalender auf dem Smartphone, PC und im Web synchronisieren - mit unseren 9 Tipps schaffen Sie genau das. Verpassen Sie keinen Termin mehr!
Outlook - Logo
Office-Tipp

Wir zeigen, wie Sie in Outlook die Kalenderwoche anzeigen lassen können. Unser Office-Tipps sorgt für Durchblick bei der Terminplanung.