Damit das Geld endlich reicht

Ausgaben und Einnahmen gegenüberstellen

Um festzustellen, was den Einnahmen an Ausgaben gegenübersteht, sind noch einige Rechenschritte notwendig. Danach erkennen Sie auf einen Blick, ob bei der Budgetplanung noch etwas Geld zum Sparen übrig bleibt.

Budgetplanung mit Excel

© Peter Schnoor

Um zunächst die Summen je Einnahmeoder Ausgabenkategorie zu erhalten, kopieren Sie die Formel in der Zelle O2 mit Hilfe des Kopieranfassers bis in die letzte benötigte Zelle der Spalte "Gesamt".

Im nächsten Schritt soll ermittelt werden,ob es sich bei dem Gesamtbetrag um "Einnahmen" oder um "Ausgaben" handelt. Fügen Sie dafür am Ende der Tabelle zwei neue Spaltenüberschriften ein: "Einnahmen" und "Ausgaben".

Damit Sie die Werte trennen können, verwenden Sie den Inhalt der Spalte "Kategorien". Wenn in dieser Spalte "Einnahmen" steht, soll der Wert aus der Zelle "Gesamt" in die Zelle "Einnahmen" übernommen werden. Wenn diese Bedingung nicht zutrifft, soll dagegen der Wert "0" erzeugt werden.

Eine solche "Wenn-Dann-Bedingung" können Sie mit dem Funktionsgenerator erzeugen. Klicken Sie in die Zelle P2 ("Einnahmen") und wählen Sie im Menü "Einfügen" die Option "Funktion". Das Dialogfenster "Funktion einfügen" wird eingeblendet.

Tippen Sie einfach den Begriff "Bedingung", der automatisch im Bereich "Funktion suchen" auftaucht und bestätigen Sie mit "Return". Wählen Sie anschließend im Listenbereich von "Funktion auswählen" den Eintrag "Wenn" aus und klicken Sie auf die Schaltfläche "OK".

Es öffnet sich das Dialogfenster "Funktionsargumente". Geben Sie in das Feld "Prüfung" die Formel

A2="Einnahmen"

ein. Wenn diese Bedingung zutrifft, dass in der Zelle A2 der Begriff "Einnahmen" steht, soll der Inhalt aus der Spalte "Gesamt" einfach übernommen werden. Tragen Sie in das Eingabefeld "Dann_Wert" deshalb "O2" ein. Weil andernfalls eine Null generiert werden soll, tippen Sie in das Eingabefeld "Sonst_Wert" eine "0".

Die Formel in der Zelle P2 lautet nun

=WENN(A2="Einnahmen";O2;0)

Kopieren Sie die Formel mit Hilfe des Kopieranfassers - wie oben bereits beschrieben - bis zur letzten Zelle der Spalte "Einnahmen".

In der Zelle Q2 richten Sie eine ähnliche Funktion für die Spalte "Ausgaben" ein. Bei "Prüfung" schreiben Sie nun

A2="Ausgaben"

Für den "Dann_Wert" tippen Sie wiederum "O2", für "Sonst_Wert" eine Null. Sie erhalten die Formel

=WENN(A2="Ausgaben";O2;0)

Kopieren Sie auch diese Funktion bis zum Ende Ihrer Budgetplanung. Damit haben Sie die Grundlagen zur Summenberechnung.

Mehr zum Thema

Word - Text um Bild
Office-Tipp

In Word 2010 und 2013 gibt es Bilderrahmen mit einer pfiffigen Funktion für das Freistellen von Bildinhalten. Wir zeigen, wie es geht.
Wir zeigen den normgerechten Aufbau bei Briefen mit Microsoft Word.
Anleitung

Ein DIN-gerechter Aufbau erleichtert dem Lesenden die Übersicht. Word bietet dafür mit seinen Vorlagen und Funktionen alle Voraussetzungen.
Excel - Nettoarbeitstage
Office-Tipp

Wir erklären, wie Sie in Excel etwa für eine Arbeits- oder Urlaubsplanung die Wochenenden herausrechnen und die Nettoarbeitstage berechnen.
Kalender synchronisiert auf iPad
Zeit-Management

Kalender auf dem Smartphone, PC und im Web synchronisieren - mit unseren 9 Tipps schaffen Sie genau das. Verpassen Sie keinen Termin mehr!
Outlook - Logo
Office-Tipp

Wir zeigen, wie Sie in Outlook die Kalenderwoche anzeigen lassen können. Unser Office-Tipps sorgt für Durchblick bei der Terminplanung.