Open Office Tipps & Tricks

Gratis-Office-Alternative von Apache perfekt im Griff

Apache Open Office ist die Alternative zu Microsoft. Die gratis Office-Suite kann sich mit Microsofts Office-Paket durchaus messen und ist zu den Microsoft-Dateiformaten kompatibel. Hier sind einige grundlegende Tipps für die Benutzung.

Apache OpenOffice

© facebook.com/ApacheOO

Apache OpenOffice

Open Office ist die gratis Alternative für Microsofts Office-Paket. Das Software-Paket bietet viele Features, die auch bei Microsoft vorhanden sind. Im Folgenden finden Sie einige hilfreiche Tipps und Tricks.

Writer: Sonderzeichen einfügen

Auf einer normalen deutschen Tastatur findet man nicht alle Sonderzeichen wie beispielsweise © 3/4 ae c n ö o ¢. Benötigen Sie solche Zeichen-"Exoten", setzen Sie den Cursor in Ihrem Dokument an die Stelle, an der das Sonderzeichen eingefügt werden soll. Im Anschluss wählen Sie im Hauptmenü "Einfügen" die Option "Sonderzeichen". Es öffnet sich die Dialogbox "Sonderzeichen". Hier navigieren Sie über die Klappmenüs "Schrift" und "Bereich" im Hauptfenster zu dem gewünschten Sonderzeichen und markieren das Zeichen, das Sie einfügen möchten, per Mausklick.

openoffice, sonderzeichen

© Screenshot: WEKA

Eine große Auswahl an Sonderzeichen bietet Writer über das Menü "Einfügen/ Sonderzeichen" an.

Das markierte Zeichen wird noch einmal vergrößert links unten hinter "Zeichen:" inklusive seinem Nummern-Code dargestellt. Mit der Bestätigung auf die Schaltfläche "OK" wandert das Zeichen dann an die Cursor-Position in Ihrem Text. Bei der Wahl des Sonderzeichens sollten Sie wissen, dass verschiedene Schriftarten auch verschiedene Sonderzeichen enthalten. Sollte Ihre bevorzugte Schriftart das gewünschte Sonderzeichen nicht enthalten, sollten Sie bei anderen Schriftarten danach suchen.

Impress: Die zwei schnellsten Möglichkeiten eine neue Folie einzufügen

Bei Impress gibt es keine Tastenkombination, um eine neue Folie einzufügen. Trotzdem reichen zwei Klicks, um eine leere Folie anzuhängen. Klicken Sie im Menü am oberen Fensterrand auf "Einfügen". Dort lautet der erste Eintrag "Folie". Damit fügen Sie eine neue Folie in die Präsentation ein. Möglichkeit 2: Am linken Rand befindet sich eine Übersichtsleiste, die alle Folien Ihrer Präsentation anzeigt. Klicken Sie dort mit der rechten Maustaste auf die freie Fläche unter den Folien. Daraufhin erscheint die Option "Neue Folie".

Tipp: Open Office Download bei pc-magazin.de

Tipp: Um die Reihenfolge der Folien zu ändern, können Sie sie in der linken Spalte aus Möglichkeit 2 mit der Maus verschieben. Auch die neu eingefügte Folie lässt sich so an eine andere Stelle schieben.

Writer: Kommentar einfügen

Wenn mehrere Personen an einem Dokument arbeiten, ist es sinnvoll, gleich im Text mit Kommentaren zu arbeiten. So ist für alle sofort überschaubar, wo es zum Beispiel noch Kritikpunkte gibt oder Änderungen gewünscht sind. Um einen Kommentar einzufügen, stellen Sie den Cursor an die betreffende Stelle im Text und klicken im Menü "Einfügen" auf "Kommentar" (in älteren Open Office-Versionen ist hier der Punkt "Notiz" zu wählen). 

openoffice, kommentar

© Screenshot: WEKA

Kommentarboxen helfen bei der Korrektur und Änderung von Textdokumenten, die von mehreren Personen bearbeitet werden.

Am Dokumentenrand geht ein Eingabefenster auf, das am unteren Rand automatisch den Namen des gerade Bearbeitenden sowie Datum und Uhrzeit enthält. In diese Eingabebox schreiben Sie Ihren Kommentar. Wenn Sie das Dokument speichern, bleibt der Kommentar so lange inklusive Eingabedatum- und Zeit bestehen, bis er gelöscht wird.

CALC: Bestimmte Werte eines ausgesuchten Datenbereichs addieren

Wenn Sie aus einer Datenvorgabe nur bestimmte Werte addieren möchten, nutzen Sie doch einmal die Calc-Formel "SUMMEWENN". In der Standardversion der Funktion bezieht sich die Wert-Prüfung auf die Zellen selbst, die addiert werden sollen.

openoffice, tabelle

© Screenshot: WEKA

Die Funktion "SUMMEWENN" selektiert und addiert gewünschte Werte aus bestimmten Datenbereichen (Zeilen, Spalten) einer Tabelle.

In unserer Tabelle addiert der Ausdruck =SUMMEWENN(B3:B14;3) den Inhalt aller Zellen im Bereich "B3" bis "B14", die den Wert "3" enthalten. Außer einem exakten Wert können aber auch Operatoren wie "Größer als" und/oder "Kleiner als" verwendet werden, z.B. =SUMMEWENN(C3:C14;">50"). Hier werden Zahlen addiert, die größer als "50" sind.

Das Formelkonstrukt =SUMMEWENN(D3:D14;"<>130") addiert alle Werte des jeweiligen Bereiches außer dem Wert "130". Sollen alle Zahlen addiert werden, die von 100 bis 999 reichen, schreiben sie: =SUMMEWENN(E3:E14;"...").Die drei Punkte stehen für eine dreistellige Zahl. Bei vierstelligen Zahlen setzen Sie vier Punkte usw. Und hier noch eine Formel. Bei =SUMMEWENN(E3:E14;"[12]..") werden alle dreistelligen Zahlen addiert, die mit einer 1 oder 2 beginnen, also alle Zahlen von 100 bis 299.

Mehr zum Thema

Word 2010
Praxis

Flyer, Flugblätter und Broschüren erstellen in Word 2010 geht schnell und einfach, wenn Sie auf ein paar Dinge achten. Wie es geht, zeigen wir…
Open Office 4.0: Die neue Version der Gratis-Büro-Software ist verfügbar.
Neuer Office-Download

Apache Software Foundation hat Open Office 4.0 ist als Download freigegeben. Auf den ersten Blick stechen die neue Seitenleiste und das Logo ins Auge.
Microsoft
Microsoft Office 2010

Wir geben Ihnen wertvolle Tipps zu Microsoft Word und Excel. Mit unseren Tricks sparen Sie viel Zeit und machen sich die Arbeit leichter.
Tablets mutieren erst mit der passenden Office-App zum mobilen Büro.
Office in der Westentasche

Tablets werden mit Office-Apps zum mobilen Büro. Wir vergleichen sieben Apps mit Touch-Bedienung für komplexe Tabellen, Präsentationen und…
OneDrive
Microsoft Cloud-Dienst

Office Online zusammen mit OneDrive nutzen ist praktisch. Wir zeigen, wie Sie beide Microsoft Cloud-Dienste einrichten und miteinander verbinden.