Wir machen Technik einfach
Tipps & Tricks

Fahrtenbuch mit Open Office Calc anlegen: Tipps 5 & 6

5. Tipp: Über eine Gültigkeitsprüfung nur bestimmte Kategorien zulassen 

Erstellen Sie die Liste der Kategorien ab der Zelle K1. Geben Sie dort untereinander zum Beispiel die Kategorien Besprechung, Beratung, Dienstfahrt, Privat, Rückfahrt, Schulung, Vortrag ein. 

Um diese Zellen jetzt als Auswahlfeld in der Spalte Reisegrund zu erhalten, markieren Sie zunächst die Zellen D6:D365. Klicken Sie jetzt im Menü auf den Befehl Daten, und wählen Sie im Untermenü den Befehl Gültigkeit aus. Das gleichnamige Dialogfenster wird eingeblendet und das Registerblatt Kriterien ist aktiv. Klicken Sie auf den Auswahlpfeil des Feldes Zulassen, und wählen Sie aus der Liste den Eintrag Zellbereich aus. Klicken Sie in das Eingabefeld Quelle, und markieren Sie die Einträge, die Sie als Kategorien in die Spalte K eingetragen haben. In unserem Beispiel wäre das der Bereich: $Fahrten.$K$1:$K$7. Klicken Sie anschließend auf die Schaltfläche OK. Jetzt stehen Ihnen als Reise​grund die eingetragenen Kategorien zur Verfügung, und Sie können bequem den Reisegrund auswählen.​

Gültigkeit

© Weka/Archiv

Mit der Gültigkeitsprüfung sorgen Sie dafür, dass nur bereits vorbelegte Kategorien als Reisegrund ausgewählt werden können.

6. Tipp: Die Kosten ermitteln, die Ihr Fahrzeug während des Gebrauchs verursacht 

Die Benzinkosten sind bei Weitem nicht der einzige Kostenfaktor beim Autofahren. Es kommen noch eine ganze Menge weiterer Kosten dazu, die man vorher gar nicht so beachtet. Denken Sie beispielsweise an die Versicherung, die Steuern, die Pflege, Reparaturen, TÜV und Parkgebühren. Da kommt einiges zusammen. In der Tabelle Kosten sollen diese Kosten erfasst werden. Fangen Sie mit der Eingabe in der Zelle A2 an und tippen Sie die Folgeeingaben jeweils in die Zelle darunter: Inspektion:, Reparatur:, TÜV:, Versicherung:, Steuer:, Reifen:, Fahrzeugpflege:, Parkgebühren:, Strafmandate:, Pannenhilfe:, Kosten für Treibstoff:, Sonstige Kosten:.

In die Zelle darunter schreiben Sie Gesamtkosten. Optimieren Sie die Spaltenbreite mit einem Doppelklick zwischen die Spaltenüberschriften A und B. In die Zelle B14 kommt die Formel =SUMME(B2:B13), mit der die Gesamtkosten summiert werden. Tippen Sie in die Zelle A1 den Begriff Kosten ein. In die Zelle B1 tippen Sie das aktuelle Jahr ein.​​

Mehr zum Thema

Powerpoint-Präsentation
Anleitung

Für eine gute Powerpoint-Präsentation gilt es einiges zu beachten - vom Design über Gliederung bis hin zu Vorlagen. Wir erklären die Grundlagen.
PowerPoint Tipps
Übergänge, Animationen und mehr

Powerpoint meistern wie die Profis: Mit diesen Übergangseffekten und Animationen bleibt Ihre Präsentation in Erinnerung.
Projektmanagement Mindmaps
Praxis

Mit einer Mindmap behalten Sie den Überblick und vergessen nichts. Nehmen Sie unser Hochzeitsbeispiel als Anregung für andere Einsatzgebiete.
OpenOffice Tipps
Büro-Suite

Apache OpenOffice hat viele Funktionen versteckt, mit denen sich Writer, Calc und Draw nach Ihren persönlichen Anforderungen optimieren lassen.
OpenOffice: Grafiken in Writer
Workshop

Wir zeigen, wie Sie in OpenOffice Writer mit Grafiken arbeiten. Unsere Tipps zeigen Ihnen das Einfügen, Positionieren, (automatische) Beschriften und…